Minimum Requirement to run WordPress on Server.

Php 5.2.4 and MySQL 5.0 are the minimum versions required for WordPress. Apache or Nginx are the most robust and featurful server for running WordPress.

So, basically following are the main requirement for a server to run WordPress:

  • Php 5.2.4 or greater
  • MySQL 5.0 or greater
  • mod_rewrite Apache module to be enabled.

, , ,

3 Responses to Minimum Requirement to run WordPress on Server.

  1. Violette September 23, 2012 at 6:08 pm #

    Somebody essentially assist to make critically posts I’d state. This is the very first time I frequented your web page and up to now? I surprised with the analysis you made to create this particular put up extraordinary. Excellent job!

  2. new era hats October 11, 2012 at 10:29 am #

    Hello, Neat post. There is an issue together with your website in web explorer, may check this? IE still is the market chief and a huge part of people will omit your magnificent writing because of this problem.

  3. Nellie Weinzierl August 21, 2013 at 1:03 am #

    Superb blog! Do you have any helpful hints for aspiring
    writers? I’m planning to start my own blog soon but I’m a little lost on everything.
    Would you recommend starting with a free platform like WordPress or go for a paid option?
    There are so many options out there that I’m totally overwhelmed .. Any suggestions? Thanks a lot!

Leave a Reply